<img src="//pixel.quantserve.com/pixel/p-_JKXxuL8SR7wu.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
blog-banner.jpg

Next-Gen CASB Blog

Next-Gen BYOD Requirement 3 of 6: Clouds on the Horizon

By Rich Campagna | April 2, 2014 at 6:35 AM

BG_Mission_Blog_Post_ImageAccording to Gartner, 80% of organizations will have adopted cloud apps by 2015. The problem is that a lot of BYOD security solutions work well for internally developed applications, but don’t extend so readily to 3rd party, cloud-based applications. Mobile Application Management is the mobility solution du jour, but it suffers from this exact issue. In many cases, cloud apps break when “wrapped” by MAM solutions. In other cases, wrapping breaks app vendor license agreements, or the vendors themselves refuse to provide the binaries required to accomplish wrapping.

The point is that you can’t wrap the cloud - it is very likely that your current BYOD solution won’t work as you move to cloud apps. Even if you aren’t considering a move to cloud today, you probably will be in the near future. 

Next-generation BYOD security requirement #3

Future-proof by ensuring you can support cloud applications

 

Get the Bitglass BYOD Security datasheet to learn more:

Download the Datasheet  

 

This is post 4 in a 7-part series on next-generation BYOD requirements. Read the prior posts here: